InnoHosting
US: 1-888-522-INNO
UK: 0800-612-8075

RSS Feed
News
Mar
20
Posted by Chris W. on 20 March 2015 09:12 PM

Hello,

Several vulnerabilities has been found in both v6 and v7 of Drupal. All users are urged to update immediately. More information can be found at https://www.drupal.org/SA-CORE-2015-001


Comments (0)